Widespread outage on former Moonami infrastructure
Incident Report for Moodle US
Resolved
Sites are all back up and running again.

We will provide an update once we have more details regarding the cause of the outage and steps we are taking to prevent a recurrence.
Posted Apr 27, 2023 - 19:30 UTC
Identified
Our engineers have identified the issue and are currently working to remediate the problem to bring all the sites back up as quickly as possible.
Posted Apr 27, 2023 - 19:24 UTC
Investigating
We are currently investigating this issue with all hands on deck to resolve the problem ASAP.
Posted Apr 27, 2023 - 19:18 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting).