Outage on former Moonami infrastructure
Incident Report for Moodle US
Resolved
The incident on former Moonami infrastructure has been resolved.
Posted Feb 20, 2024 - 20:58 UTC
Update
There was an identified slow down between 1:50 PM and 2:00 PM Eastern
Posted Feb 20, 2024 - 19:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 17:01 UTC
Monitoring
Infrastructure has identified the issue, has implemented a solution and we will continue to monitor the infrastructure.
Posted Feb 20, 2024 - 17:01 UTC
Identified
There was an identified slow down between 10:45 AM and 11:00 AM Eastern and then there were an additional set of slowdowns between 11:13 AM and 11:18 AM.
Posted Feb 20, 2024 - 17:00 UTC
Investigating
We are currently investigating the issue affecting multiple Moonami clients.
Posted Feb 20, 2024 - 16:49 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting).