unHosting control panel (UHCP) not responding
Incident Report for Moodle US
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 13:58 UTC
Identified
The issue has been identified, engineers are working to restore the service.

Moodle sites are still operational. The control panel is not functioning properly at this time.
Posted Sep 30, 2022 - 13:48 UTC
This incident affected: unHosting Client Infrastructure (unHosting Control Panel).