Partial AWS Outage affecting affecting select regions

Incident Report for Moodle US

Resolved

AWS is reporting global services and features that rely on US-EAST-1 have recovered. Currently all Moodle sites are operational.
Posted Oct 20, 2025 - 10:54 UTC

Monitoring

AWS is continuing to work on resolving the issues in their us-east-1 data center affecting significant portions of the Internet beyond Moodle. Some Moodle sites are coming back online and we are continuing to monitor.
Posted Oct 20, 2025 - 08:45 UTC

Identified

There are widespread reports of problems with AWS in the us-east-1 region and AWS has confirmed. No ETA identified yet on resolution.
Posted Oct 20, 2025 - 08:29 UTC

Investigating

We are currently investigating an outage affecting select sites in the us-east-1 AWS region.
Posted Oct 20, 2025 - 08:24 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting) and unHosting Client Infrastructure (unHosting Sites on AWS Cloud Infrastructure).