Multiple site outages on unHosting infrastructure
Incident Report for Moodle US
Resolved
The incident has been resolved. All sites are operating normally now.
Posted Jan 28, 2023 - 10:32 UTC
Monitoring
Servers have been restarted. Checking availability. and monitoring status.
Posted Jan 28, 2023 - 10:16 UTC
Identified
Multiple virtual machines have become unresponsive due to suspected hardware failures with AWS. We are in the process of restarting the affected servers to restore service.
Posted Jan 28, 2023 - 10:10 UTC
Investigating
We are currently investigating.
Posted Jan 28, 2023 - 09:48 UTC
This incident affected: unHosting Client Infrastructure (unHosting Sites on AWS Cloud Infrastructure).