Widespread outage
Incident Report for Moodle US
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 17:55 UTC
Update
We are continuing to monitor for any further issues and investigating to confirm the root cause for this incident.
Posted Jul 13, 2023 - 13:58 UTC
Monitoring
We identified the immediate issue and took steps to resolve it. Sites are now back online. We continue to look into the original cause of the incident.
Posted Jul 13, 2023 - 11:35 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting).