Outages for Moodle sites on former Moonami shared infrastructure
Incident Report for Moodle US
Resolved
A database maintenance procedure that was executed Tuesday evening failed, leading to a cascade of unintended site availability issues. The Moodle US operations team has identified the root cause and is making the necessary adjustments to prevent this problem from occurring in the future
Posted Jun 22, 2022 - 14:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2022 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 14:27 UTC
Investigating
Technicians are currently investigating this issue.
Posted Jun 22, 2022 - 04:45 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting).