Partial AWS outage affecting affecting some Moodle sites
Incident Report for Moodle US
Resolved
AWS is reporting that all services are operational again and all sites affected by the AWS outage are responding normally.
Posted Jun 30, 2023 - 18:59 UTC
Monitoring
AWS is reporting that "power is now actively being restored and they are seeing recovery in connectivity to some instances and volumes." We are continuing to monitor the affected sites.
Posted Jun 30, 2023 - 17:58 UTC
Identified
AWS has confirmed that they have experienced a power outage that is affecting a small number of instances in the US-EAST-2 Ohio region.
Posted Jun 30, 2023 - 17:29 UTC
This incident affected: unHosting Client Infrastructure (unHosting Sites on AWS Cloud Infrastructure).