Former Moonami Infrastructure experiencing major outage.
Incident Report for Moodle US
Resolved
The incident on the former Moonami infrastructure has been resolved.
Posted Sep 29, 2023 - 19:49 UTC
Monitoring
Former Moonami infrastructure service restored and we are continuing to monitor at this time
Posted Sep 29, 2023 - 14:16 UTC
Update
We are continuing to investigate former Moonami infrastructure. Major outage is occurring.
Posted Sep 29, 2023 - 13:19 UTC
Investigating
Sites are operational, but slow page loads and some timeouts are occurring. We are investigating.
Posted Sep 29, 2023 - 12:51 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting).