Partial outage on former Moonami infrastructure
Incident Report for Moodle US
Resolved
An event occurred overnight that affected our web servers on Moonami infrastructure. The infrastructure partially recovered but required manual intervention by our infrastructure team to fully bring our systems back online this morning.
Posted Sep 27, 2023 - 19:56 UTC
Identified
Engineers have addressed the immediate issue and are continuing to investigate the underlying cause. Sites should be start responding as services are brought back online.
Posted Sep 27, 2023 - 13:34 UTC
Update
We are continuing to investigate the ongoing outage.
Posted Sep 27, 2023 - 13:28 UTC
Investigating
We are currently investigating an issue affecting some Moodle sites on former Moonami infrastructure.
Posted Sep 27, 2023 - 13:04 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting).