Site Down - 500 Errors
Incident Report for Moodle US
Resolved
All sites have been operating normally today since last night's incident. A sudden, unexpected spike in connections from a single source caused temporary downtime for one of our core databases. We've identified and implemented a fix that will prevent such an issue from occurring in the future.
Posted Nov 09, 2022 - 20:52 UTC
Monitoring
Overnight engineers and support staff will continue to monitor services closely. A full report will be posted during normal business hours. We will update the status page again once the report is available and the incident marked resolved.
Posted Nov 09, 2022 - 04:39 UTC
Identified
The root issue has been identified and engineers are working on implementing a solution. Sites on Moonami shared infra are back online.
Posted Nov 09, 2022 - 04:15 UTC
Investigating
We are currently investigating this issue. The issue is limited to Moonami shared infrastructure.
Posted Nov 09, 2022 - 03:59 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting).