DNS issue affecting many sites

Incident Report for Moodle US

Resolved

This incident has been resolved. We see all sites resolving as expected. Should you still be having any problems, please report them through the customer portal (supportus.moodle.com).
Posted Mar 31, 2025 - 17:03 UTC

Monitoring

We were alerted to an issue with our DNS and have since addressed the problem. Unfortunately, this will take time for the fix to propogate.
Posted Mar 31, 2025 - 15:25 UTC
This incident affected: unHosting Client Infrastructure (unHosting Control Panel, unHosting Sites on AWS Cloud Infrastructure).