Outage for clients on former Moonami infrastructure
Incident Report for Moodle US
Resolved
The outage was caused by a problem with a specific client's site initiating an overwhelming number of database queries. We understand that this outage was disruptive to your organization, and we apologize for any inconvenience it may have caused. We are working with the client to prevent similar outages from happening in the future.
Posted Sep 20, 2023 - 18:19 UTC
Monitoring
Sites should all be back up and responsive. We are continuing to monitor things closely to avoid another recurrence.
Posted Sep 20, 2023 - 17:06 UTC
Identified
The issue has been identified and technicians are currently working on fixing the problem.
Posted Sep 20, 2023 - 16:39 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2023 - 16:29 UTC
This incident affected: Moonami Client Infrastructure (Shared Moodle Hosting).